ABB driver python version

🛠 Done
Krzysztof Gomulski

There is no information about minimal version of python required for abb driver. According to pypi page it is 3.9 (https://pypi.org/project/jacobi-abb-driver/0.0.9/#files) which is not consistent to the motion library where documentation stated that there is python needed in version 3.7 or above.

8 months ago

Activity
Lars Berscheid

Thanks! Starting with the most recent release, we now publish Python packages for Python 3.7 - 3.11. This corresponds to the metadata on PyPI.

0    7 months ago    Reply

Comment must be at least 20 characters.
Cancel

We appreciate your feedback.

Lars Berscheid changed status to 🛠 Done

7 months ago

Yahav changed status to 🤖 Working on it!

8 months ago

One vote