Installation issue

✅ Closed
Mothukurijaswanth V

Hi,
I am from CynLr. We at CynLr work on automation problems for robots using our vision module. We want to use your library to find out if we will be able to use it for our requirements.
I have tried installing it for Python using the pip command in the command prompt. the error image is attached. I have tried in multiple systems.
I am using,
Operating system: windows 11
Python Version: 3.90
PIP version: 23.3.1
Feel free to ask for any further information.
Thank you.

2 months ago

Activity
Yahav changed status to ✅ Closed

1 month ago

Yahav changed status to Not approved

2 months ago

Yahav

Hi! The jacobi-motion library is currently supported for a Linux environment. Let me know if you still have a similar issue on Linux.

0    2 months ago    Reply

One vote